SA-MP 0.3.7 Testing - RC6

Hi everyone! Just a quick post to let you all know that we've updated Server 2 to SA-MP 0.3.7 RC6 in order to continue with 0.3.7 Testing. You will need to download and install the SA-MP 0.3.7 RC6 Client if you want to join Server 2. A big thanks to everyone who has helped with the testing so far!

SA-MP 0.3.7 News - List of New Features And Changes in SA-MP 0.3.7